summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-05-29 16:38:49 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-05-29 17:29:36 +0200
commit34fe60e8b1233897f03fae63d33c94d45dfe40fc (patch)
tree50b31f323855e506c1aacd52d9eda38499e9f8bf /gnu/packages/web.scm
parentd5aa478854b46a3e45af149a5e9fcbe9c52c4d62 (diff)
downloadguix-patches-34fe60e8b1233897f03fae63d33c94d45dfe40fc.tar
guix-patches-34fe60e8b1233897f03fae63d33c94d45dfe40fc.tar.gz
gnu: httpd: Update to 2.4.48.
* gnu/packages/web.scm (httpd): Update to 2.4.48.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 30a12098a0..41d815c0e5 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -248,14 +248,14 @@
(define-public httpd
(package
(name "httpd")
- (version "2.4.47")
+ (version "2.4.48")
(source (origin
(method url-fetch)
(uri (string-append "mirror://apache/httpd/httpd-"
version ".tar.bz2"))
(sha256
(base32
- "1jh31j4740wz463l1j49ir2lhh42x9z4byiq25m12y75r3dhdl13"))))
+ "0v4npxnvih5mlxx6dywwhhfs8xvgcckc0hxzwk3hi0g8nbkjdj0v"))))
(build-system gnu-build-system)
(native-inputs `(("pcre" ,pcre "bin"))) ;for 'pcre-config'
(inputs `(("apr" ,apr)