summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-04-27 17:52:48 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-04-27 17:58:43 +0200
commit244d4f48770ac3e8cac4da435ff6cf8a5a8e14b4 (patch)
tree1d8384f7cef37a3db2351c65e4a0c0fa54eaa679 /gnu/packages/web.scm
parentdecb4c26fa1c748b118e33495d5493d84a6ca6c9 (diff)
downloadguix-patches-244d4f48770ac3e8cac4da435ff6cf8a5a8e14b4.tar
guix-patches-244d4f48770ac3e8cac4da435ff6cf8a5a8e14b4.tar.gz
gnu: serf: Update to 1.3.9.
* gnu/packages/patches/serf-comment-style-fix.patch, gnu/packages/patches/serf-deflate-buckets-test-fix.patch: Delete files. * gnu/local.mk (dist_patch_DATA): Remove them. * gnu/packages/web.scm (serf): Update to 1.3.9. [source]: Remove patches.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm7
1 files changed, 2 insertions, 5 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 5c82cd575e..487366b4a5 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -809,17 +809,14 @@ from streaming URLs. It is a command-line wrapper for the libquvi library.")
(define-public serf
(package
(name "serf")
- (version "1.3.8")
+ (version "1.3.9")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.apache.org/dist/serf/serf-"
version ".tar.bz2"))
(sha256
- (base32 "14155g48gamcv5s0828bzij6vr14nqmbndwq8j8f9g6vcph0nl70"))
- (patches (search-patches "serf-comment-style-fix.patch"
- "serf-deflate-buckets-test-fix.patch"))
- (patch-flags '("-p0"))))
+ (base32 "1k47gbgpp52049andr28y28nbwh9m36bbb0g8p0aka3pqlhjv72l"))))
(build-system gnu-build-system)
(native-inputs
`(("scons" ,scons)