summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-05-24 22:44:51 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-05-24 22:44:51 +0200
commitddb4062784c66ecc0c42910b209dc80356a197ea (patch)
treed61154cfe888201707c2b4708bd6297ac371f0b0 /gnu/packages/video.scm
parent563ecba5cf1dac64818fa7c452fcb191ec28e0fd (diff)
parentdbe533292b2af2faad371c10bc9b3f03193f94b7 (diff)
downloadguix-patches-ddb4062784c66ecc0c42910b209dc80356a197ea.tar
guix-patches-ddb4062784c66ecc0c42910b209dc80356a197ea.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 86c5870f8f..9c03719e7d 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -26,7 +26,7 @@
;;; Copyright © 2018, 2019 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2018 Pierre Neidhardt <mail@ambrevar.xyz>
;;; Copyright © 2018, 2019 Leo Famulari <leo@famulari.name>
-;;; Copyright © 2018 Brendan Tildesley <brendan.tildesley@openmailbox.org>
+;;; Copyright © 2018 Brendan Tildesley <mail@brendan.scot>
;;; Copyright © 2018 Arun Isaac <arunisaac@systemreboot.net>
;;; Copyright © 2018 Björn Höfling <bjoern.hoefling@bjoernhoefling.de>
;;; Copyright © 2018 Mark Meyer <mark@ofosos.org>
@@ -1446,7 +1446,7 @@ access to mpv's powerful playback capabilities.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2019.04.30")
+ (version "2019.05.11")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/rg3/youtube-dl/releases/"
@@ -1454,7 +1454,7 @@ access to mpv's powerful playback capabilities.")
version ".tar.gz"))
(sha256
(base32
- "1s43adnky8ayhjwmgmiqy6rmmygd4c23v36jhy2lzr2jpn8l53z1"))))
+ "1y272jgdqwhf2njzqfln80zb2pmw83rvp6lxza6wghb7cld249j1"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion