summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-01 13:34:06 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-01 13:36:18 +0100
commitf8b646b3fd8fed1551748d739659165a33d27eeb (patch)
treeae21ddc7bd2e6bfe187e0c1fb3868af05809b1b8 /gnu/packages/video.scm
parent3b206422937cc05dab4e045d20d736af467cafe6 (diff)
downloadguix-patches-f8b646b3fd8fed1551748d739659165a33d27eeb.tar
guix-patches-f8b646b3fd8fed1551748d739659165a33d27eeb.tar.gz
gnu: youtube-dl: Update to 2020.11.01.1.
* gnu/packages/video.scm (youtube-dl): Update to 2020.11.01.1.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 34b0fbe294..fa7535031b 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2185,14 +2185,14 @@ To load this plugin, specify the following option when starting mpv:
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2020.09.20")
+ (version "2020.11.01.1")
(source (origin
(method url-fetch)
(uri (string-append "https://youtube-dl.org/downloads/latest/"
"youtube-dl-" version ".tar.gz"))
(sha256
(base32
- "1pkw3hnkddk1kqv0in152q1k4jjgbmf2xvc9j3r5nd38z6f7j6mc"))))
+ "0zpsbl9iicc6y81xfl6kf8farwfsyrl63shc0idp654kgp8421wa"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion