summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-05-30 10:20:47 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-05-30 10:41:28 +0300
commit1a8519dd017b641186bc5dd26e675fd4601287ac (patch)
treee92b5c8ee2c26a9390ef7dd2b130ae76b389cd0b /gnu/packages/video.scm
parentd56506aad52d6ad757bd04a8559e3ed1411b237e (diff)
downloadguix-patches-1a8519dd017b641186bc5dd26e675fd4601287ac.tar
guix-patches-1a8519dd017b641186bc5dd26e675fd4601287ac.tar.gz
gnu: yt-dlp: Remove trailing #t.
* gnu/packages/video.scm (yt-dlp)[source]: Remove trailing #t from snippet. [arguments]: Remove trailing #t from phases.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 31e3218320..bddfbf1128 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2481,8 +2481,7 @@ YouTube.com and many more sites.")
;;"yt-dlp.1"
"completions/bash/yt-dlp"
"completions/fish/yt-dlp.fish"
- "completions/zsh/_yt-dlp"))
- #t))))
+ "completions/zsh/_yt-dlp"))))))
(arguments
(substitute-keyword-arguments (package-arguments youtube-dl)
((#:tests? _) #t)
@@ -2493,8 +2492,7 @@ YouTube.com and many more sites.")
(lambda _
(substitute* "yt_dlp/postprocessor/ffmpeg.py"
(("\\.get_param\\('ffmpeg_location'\\)" match)
- (format #f "~a or '~a'" match (which "ffmpeg"))))
- #t))
+ (format #f "~a or '~a'" match (which "ffmpeg"))))))
(replace 'build-generated-files
(lambda _
;; Avoid the yt-dlp.1 target, which requires pandoc.
@@ -2506,8 +2504,7 @@ YouTube.com and many more sites.")
(("'etc/")
(string-append "'" prefix "/etc/"))
(("'share/")
- (string-append "'" prefix "/share/"))))
- #t))
+ (string-append "'" prefix "/share/"))))))
(delete 'install-completion)
(replace 'check
(lambda* (#:key tests? #:allow-other-keys)