summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-06-16 15:42:16 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-06-16 18:06:42 +0300
commit4cafe8adfe5355939e4678beeea3fb9423343416 (patch)
tree8983dc047a6806afdddc4f4961109ad08d72b582 /gnu/packages/video.scm
parentf663e0972093b4ad07772b97dc39e6be8ec3cbc0 (diff)
downloadguix-patches-4cafe8adfe5355939e4678beeea3fb9423343416.tar
guix-patches-4cafe8adfe5355939e4678beeea3fb9423343416.tar.gz
gnu: avidemux: Add hardware acceleration support.
* gnu/packages/video.scm (avidemux)[inputs]: Add libva, libvdpau.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 451fdfcf6a..1decb37e8c 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1080,6 +1080,8 @@ for use with HTML5 video.")
("glu" ,glu)
("jack" ,jack-1)
("lame" ,lame)
+ ("libva" ,libva)
+ ("libvdpau" ,libvdpau)
("libvorbis" ,libvorbis)
("libvpx" ,libvpx)
("libxv" ,libxv)