summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-02-11 19:25:16 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-02-11 19:25:16 +0100
commitc3f47e44cdcb9db3c70ef13526a33d538ed40aa9 (patch)
treecc9bc516924382932890a0a1cfec6bccd49e2d15 /gnu/packages/video.scm
parentf9126dd404b61d7aeea8cf5ddcfb3b2829ac0f73 (diff)
parentc8b69863eb479c3b9d8a59c2cee3226986e40d02 (diff)
downloadguix-patches-c3f47e44cdcb9db3c70ef13526a33d538ed40aa9.tar
guix-patches-c3f47e44cdcb9db3c70ef13526a33d538ed40aa9.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 3b3b256e92..d4cc4b53e1 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -683,14 +683,14 @@ standards (MPEG-2, MPEG-4 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3).")
(define-public ffmpeg
(package
(name "ffmpeg")
- (version "4.1")
+ (version "4.1.1")
(source (origin
(method url-fetch)
(uri (string-append "https://ffmpeg.org/releases/ffmpeg-"
version ".tar.xz"))
(sha256
(base32
- "150rrm549fy1x71c9whmyi5knyd9sliwvmcsm438bdgg4v8c93m3"))))
+ "11id9pm4azfrhpa4vr2yaw31dzgd55kl1zsxwn24sczx9n14jdrp"))))
(build-system gnu-build-system)
(inputs
`(("fontconfig" ,fontconfig)
@@ -992,7 +992,7 @@ videoformats depend on the configuration flags of ffmpeg.")
("libva" ,libva)
("libvdpau" ,libvdpau)
("libvorbis" ,libvorbis)
- ("libvpx" ,libvpx)
+ ("libvpx" ,libvpx-1.7)
("libtheora" ,libtheora)
("libx264" ,libx264)
("libxext" ,libxext)