summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-17 00:16:43 -0400
committerMark H Weaver <mhw@netris.org>2018-03-17 00:19:40 -0400
commit2857e527de058d9e7f4efea50d381a449a1b6641 (patch)
tree60f16a2481503df387641dfc918cba6caae6ea88 /gnu/packages/video.scm
parent99aaeaa00bd3d5964fc5a723f52c2baf3f3d2974 (diff)
downloadguix-patches-2857e527de058d9e7f4efea50d381a449a1b6641.tar
guix-patches-2857e527de058d9e7f4efea50d381a449a1b6641.tar.gz
gnu: Fix a few more snippets to return #t.
This is a followup to commit 6cbee49d6668eb7fd738080666f66febfce8c7e8. * gnu/packages/video.scm (mlt, livemedia-utils)[source] gnu/packages/web.scm (goaccess, httptunnel)[source]: Return #t from snippets.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 41d15558f0..f900eeeb6f 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1798,7 +1798,8 @@ from sites like Twitch.tv and pipes them into a video player of choice.")
(snippet '(begin
;; As of glibc 2.26, <xlocale.h> no longer is.
(substitute* "src/framework/mlt_property.h"
- (("xlocale\\.h") "locale.h"))))))
+ (("xlocale\\.h") "locale.h"))
+ #t))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no tests
@@ -2500,7 +2501,8 @@ many codecs and formats supported by libmediainfo.")
(snippet '(begin
;; As of glibc 2.26, <xlocale.h> no longer is.
(substitute* "liveMedia/include/Locale.hh"
- (("xlocale\\.h") "locale.h"))))))
+ (("xlocale\\.h") "locale.h"))
+ #t))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no tests