summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-30 18:03:25 -0500
committerLeo Famulari <leo@famulari.name>2021-01-30 18:05:42 -0500
commit918a099e7422fe8ad3464dc5a1b4f60843297742 (patch)
tree00dc9950405852e5fe3b0ea89ab31a4e3984a13e /gnu/packages/video.scm
parent104151f4f45f4bc3a816e3ad42256452932e0d8d (diff)
downloadguix-patches-918a099e7422fe8ad3464dc5a1b4f60843297742.tar
guix-patches-918a099e7422fe8ad3464dc5a1b4f60843297742.tar.gz
Revert qt-build-system changes that were pushed to a frozen "staging" branch.
This reverts commits 9085260fccd17955be6922c215f89be3e424dda3, 4ecc2a24936a1fbfe3ff5654090d41e91c2fe8f2, 094b6ac00939ef5e3f291a477fedd26621078ca8, 104151f4f45f4bc3a816e3ad42256452932e0d8d.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 8e9c82d587..cd049fb375 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -47,7 +47,6 @@
;;; Copyright © 2020 Alexandru-Sergiu Marton <brown121407@posteo.ro>
;;; Copyright © 2020 Ivan Kozlov <kanichos@yandex.ru>
;;; Copyright © 2020 Antoine Côté <antoine.cote@posteo.net>
-;;; Copyright © 2020 Hartmut Goebel <h.goebel@crazy-compilers.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -4442,10 +4441,9 @@ API. It includes bindings for Python, Ruby, and other languages.")
(setenv "HOME" "/tmp")
#t))
(add-after 'install 'wrap-program
- (lambda* (#:key outputs inputs #:allow-other-keys)
+ (lambda* (#:key outputs #:allow-other-keys)
(let ((out (assoc-ref outputs "out")))
- (wrap-qt-program "openshot-qt"
- #:output out #:inputs inputs))
+ (wrap-qt-program out "openshot-qt"))
#t)))))
(home-page "https://www.openshot.org/")
(synopsis "Video editor")