summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-09-24 19:18:35 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-09-24 19:18:35 +0200
commitffcff272728e750c62acbbf8322c2ad35d69ad81 (patch)
treebdab0ab0d8e0ede962fcd0f9a5474f67bb9ed682 /gnu/packages/video.scm
parent6baf1b72057ccda6e491596ad3715c4f555e6a69 (diff)
parent030030f4416b54285dcdd58bddb863c0e6bda4c4 (diff)
downloadguix-patches-ffcff272728e750c62acbbf8322c2ad35d69ad81.tar
guix-patches-ffcff272728e750c62acbbf8322c2ad35d69ad81.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 48aac3813c..07c9133105 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1115,7 +1115,7 @@ access to mpv's powerful playback capabilities.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2017.09.15")
+ (version "2017.09.24")
(source (origin
(method url-fetch)
(uri (string-append "https://yt-dl.org/downloads/"
@@ -1123,7 +1123,7 @@ access to mpv's powerful playback capabilities.")
version ".tar.gz"))
(sha256
(base32
- "1kw8pqzvhbpyxcz2jb692j4cgzd3vmd81mra09xvpzkq974jkx7f"))))
+ "0j2m75j0d1n83i7jzpkcj7ir0bkskj024j9b0yi88zipcg740wbx"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion
@@ -1232,7 +1232,7 @@ other site that youtube-dl supports.")
(define-public you-get
(package
(name "you-get")
- (version "0.4.803")
+ (version "0.4.915")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1241,7 +1241,7 @@ other site that youtube-dl supports.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1rjy809x67dadzvj3midkhcda2kp6rqmbj6rbhjd5f16rvqgn7jp"))))
+ "147qf8kdxjv9003fgx50ws0rmjjq98sv11q6c3sdwd29zylaj1ql"))))
(build-system python-build-system)
(arguments
;; no tests