summaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-27 00:57:20 -0400
committerMark H Weaver <mhw@netris.org>2018-03-27 21:35:49 -0400
commit78666a68a53750192a714e267f7608094920da49 (patch)
tree5f5712a73b674f06f9c419b9f5e5f1a909274baf /gnu/packages/video.scm
parent3595e83dc5e0a8540c93340bf3039c46269b1155 (diff)
downloadguix-patches-78666a68a53750192a714e267f7608094920da49.tar
guix-patches-78666a68a53750192a714e267f7608094920da49.tar.gz
gnu: liba52: Use invoke.
* gnu/packages/video.scm (liba52)[arguments]: Use invoke in the custom bootstrap phase.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index f148a07b72..fe0d7efe1e 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -207,7 +207,7 @@ old-fashioned output methods with powerful ascii-art renderer.")
;; XXX We need to run ./bootstrap because of the build
;; system fixes above.
(replace 'bootstrap
- (lambda _ (zero? (system* "sh" "bootstrap")))))))
+ (lambda _ (invoke "sh" "bootstrap"))))))
(home-page "http://liba52.sourceforge.net/")
(synopsis "ATSC A/52 stream decoder")
(description "liba52 is a library for decoding ATSC A/52 streams. The