summaryrefslogtreecommitdiff
path: root/gnu/packages/tryton.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:27 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:29 +0200
commitbf6da2168b8f032750fdae0b7f5aa123d0e26cc6 (patch)
tree05371c8a23df21be1cda53631debddbdc6ee1916 /gnu/packages/tryton.scm
parent0c5cf07f4c5c2ce6e27358edef55d88694a92bf3 (diff)
downloadguix-patches-bf6da2168b8f032750fdae0b7f5aa123d0e26cc6.tar
guix-patches-bf6da2168b8f032750fdae0b7f5aa123d0e26cc6.tar.gz
gnu: Add trytond-product-measurements.
* gnu/packages/tryton.scm (trytond-product-measurements): New variable.
Diffstat (limited to 'gnu/packages/tryton.scm')
-rw-r--r--gnu/packages/tryton.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index c2d8f616c9..fb22bdfe96 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -2303,6 +2303,28 @@ components to products. This enables a defined set of products to be sold or
purchased using a single line.")
(license license:gpl3+)))
+(define-public trytond-product-measurements
+ (package
+ (name "trytond-product-measurements")
+ (version "6.0.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_product_measurements" version))
+ (sha256
+ (base32 "0za3p0wxh2kb6f49455pggnpmy0vfiwj95j5c3l63x8q5yp8vdjl"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "product_measurements"))
+ (native-inputs `(,@%standard-trytond-native-inputs))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-product" ,trytond-product)))
+ (home-page "https://docs.tryton.org/projects/modules-product-measurements")
+ (synopsis "Tryton module to add measurements to product")
+ (description "The @emph{Product Measurements} Tryton module adds this
+following measurements to Product:")
+ (license license:gpl3+)))
+
(define-public trytond-purchase
(package
(name "trytond-purchase")