summaryrefslogtreecommitdiff
path: root/gnu/packages/tryton.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:40 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:32 +0200
commitfb2391a47965d80ea49a3a335551de3d18144073 (patch)
tree1b4ece8edd876187157bcb1c487452dbe3906177 /gnu/packages/tryton.scm
parentbf0fe0a090a47f978390da8b28b3b8672fba0770 (diff)
downloadguix-patches-fb2391a47965d80ea49a3a335551de3d18144073.tar
guix-patches-fb2391a47965d80ea49a3a335551de3d18144073.tar.gz
gnu: Add trytond-sale-opportunity.
* gnu/packages/tryton.scm (trytond-sale-opportunity): New variable.
Diffstat (limited to 'gnu/packages/tryton.scm')
-rw-r--r--gnu/packages/tryton.scm29
1 files changed, 29 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 9e2404196c..5432b06953 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -3233,6 +3233,35 @@ time the sale is reset to draft.")
option to define how invoice lines generated from sales will be grouped.")
(license license:gpl3+)))
+(define-public trytond-sale-opportunity
+ (package
+ (name "trytond-sale-opportunity")
+ (version "6.0.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_sale_opportunity" version))
+ (sha256
+ (base32 "0rvj73382h2ha6jqhini0fzpn40w190qij1r7k2fa0c9ls15rrp5"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "sale_opportunity"))
+ (native-inputs `(,@%standard-trytond-native-inputs))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-account" ,trytond-account)
+ ("trytond-account-invoice" ,trytond-account-invoice)
+ ("trytond-company" ,trytond-company)
+ ("trytond-currency" ,trytond-currency)
+ ("trytond-party" ,trytond-party)
+ ("trytond-product" ,trytond-product)
+ ("trytond-sale" ,trytond-sale)
+ ("trytond-stock" ,trytond-stock)))
+ (home-page "https://docs.tryton.org/projects/modules-sale-opportunity")
+ (synopsis "Tryton module with leads and opportunities")
+ (description "The @emph{Sale Opportunity} Tryton module defines the
+lead/opportunity model.")
+ (license license:gpl3+)))
+
(define-public trytond-stock
(package
(name "trytond-stock")