summaryrefslogtreecommitdiff
path: root/gnu/packages/time.scm
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2021-10-13 05:30:32 -0400
committerEfraim Flashner <efraim@flashner.co.il>2021-10-20 12:58:50 +0300
commit19d3cfec72720a4a1339be3d14f4d88ae5bd59f4 (patch)
treef8f47ae92b3b501d6684b27389dc4a73d0847c32 /gnu/packages/time.scm
parentc650160abb448d7de75e31dca3e35cd469bb8121 (diff)
downloadguix-patches-19d3cfec72720a4a1339be3d14f4d88ae5bd59f4.tar
guix-patches-19d3cfec72720a4a1339be3d14f4d88ae5bd59f4.tar.gz
gnu: python-arrow: Move python-pytz to native-inputs.
* gnu/packages/time.scm (python-arrow)[propagated-inputs]: Move python-pytz to ... [native-inputs]: ... here since it is only used for testing purposes. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/time.scm')
-rw-r--r--gnu/packages/time.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index df4b8ac6f5..b60fab5db5 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -435,10 +435,10 @@ timestamps.")
("python-pytest" ,python-pytest)
("python-pytest-cov" ,python-pytest-cov)
("python-pytest-mock" ,python-pytest-mock)
+ ("python-pytz" ,python-pytz)
("python-simplejson" ,python-simplejson)))
(propagated-inputs
- `(("python-dateutil" ,python-dateutil)
- ("python-pytz" ,python-pytz)))
+ `(("python-dateutil" ,python-dateutil)))
(home-page "https://github.com/arrow-py/arrow")
(synopsis "Dates and times for Python")
(description