summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:16 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:16 +0200
commiteebda10ca720df4605e9ab677f77bb52f2b41687 (patch)
treeb70e417bac4103c02617b70f19595f0aa3d751d6 /gnu/packages/tex.scm
parent30ba93b1daf8e8daef1bdce014c12590b1a5661b (diff)
downloadguix-patches-eebda10ca720df4605e9ab677f77bb52f2b41687.tar
guix-patches-eebda10ca720df4605e9ab677f77bb52f2b41687.tar.gz
gnu: Add texlive-varindex.
* gnu/packages/tex.scm (texlive-varindex): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 18668bc282..1051a211bb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99195,6 +99195,27 @@ style file. This mechanism is useful in mixed text compositions, for example
Japanese-Latin.")
(license license:gfl1.0)))
+(define-public texlive-varindex
+ (package
+ (name "texlive-varindex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/varindex/"
+ "source/latex/varindex/"
+ "tex/latex/varindex/")
+ (base32
+ "079blfmdil8dhw8qxbwp6n2kgxqc92yn8fjlk8zahkkvims89xaj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/varindex")
+ (synopsis "Luxury frontend to the @code{\\index} command")
+ (description
+ "This package provides a convenient front-end for the @code{\\index} command.
+For example, with it you can generate multiple index entries in almost any
+form by a single command.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar