summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:31 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:21 +0200
commitde3f8221d6e61564fc7a02d086a20e5cd58f1724 (patch)
tree1f3c503d8535b8c65dc67feca47de50bcf42b9c0 /gnu/packages/tex.scm
parent6d8476384c50223daebed570b42d2528495ba0d5 (diff)
downloadguix-patches-de3f8221d6e61564fc7a02d086a20e5cd58f1724.tar
guix-patches-de3f8221d6e61564fc7a02d086a20e5cd58f1724.tar.gz
gnu: Add texlive-vertbars.
* gnu/packages/tex.scm (texlive-vertbars): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 78a49b3ae6..aef3d661fe 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99451,6 +99451,24 @@ but corrects, improves, and extends it in both implementation and function.")
single-sided document.")
(license license:lppl1.3+)))
+(define-public texlive-vertbars
+ (package
+ (name "texlive-vertbars")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/vertbars/" "tex/latex/vertbars/")
+ (base32
+ "1kqj1f1x9apssr678y0d85x5wlc338i3dmdn3ln3mb5bgm6hbwj5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/vertbars")
+ (synopsis "Mark vertical rules in margin of text")
+ (description
+ "This package is an extension to @code{lineno}, replacing that package's line
+numbers with bars to the left or right of the text.")
+ (license license:lppl1.3c)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar