summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:21 +0200
commit6d8476384c50223daebed570b42d2528495ba0d5 (patch)
tree073aef3e436353bf857eedb1f0bf768da81f27e0 /gnu/packages/tex.scm
parent2c7365e7de7e269391f40086a7f3b7c8b827e259 (diff)
downloadguix-patches-6d8476384c50223daebed570b42d2528495ba0d5.tar
guix-patches-6d8476384c50223daebed570b42d2528495ba0d5.tar.gz
gnu: Add texlive-versonotes.
* gnu/packages/tex.scm (texlive-versonotes): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 31dce0aef8..78a49b3ae6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99431,6 +99431,26 @@ selecting environments to be included/excluded. This package does the same,
but corrects, improves, and extends it in both implementation and function.")
(license license:lppl1.3+)))
+(define-public texlive-versonotes
+ (package
+ (name "texlive-versonotes")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/versonotes/"
+ "source/latex/versonotes/"
+ "tex/latex/versonotes/")
+ (base32
+ "1l45jgz7sginjrzg2q4xm7lbzgqk024p5mqlwym924rs6hpi8j71")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/versonotes")
+ (synopsis "Display brief notes on verso pages")
+ (description
+ "This package allows you to place notes on the verso pages of an otherwise
+single-sided document.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar