summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:26 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:19 +0200
commit582a841bf96321dd5bc337e290b333643fa0a053 (patch)
tree797c25582b24ef93791701d837bef07731433f09 /gnu/packages/tex.scm
parent4efbb55096094686775b59a3efff0f8350b1c4c8 (diff)
downloadguix-patches-582a841bf96321dd5bc337e290b333643fa0a053.tar
guix-patches-582a841bf96321dd5bc337e290b333643fa0a053.tar.gz
gnu: Add texlive-verifiche.
* gnu/packages/tex.scm (texlive-verifiche): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 27310093e2..595d86bebd 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99365,6 +99365,28 @@ LaTeX documents. The highlighted source code output is formatted via Pygments
library of the Python language.")
(license license:lppl1.2+)))
+(define-public texlive-verifiche
+ (package
+ (name "texlive-verifiche")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/verifiche/"
+ "source/latex/verifiche/"
+ "tex/latex/verifiche/")
+ (base32
+ "1k3vly7hrvj3xfinhmd0pdmjqy42ab839sxiywf2141sn9ngjs5i")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/verifiche")
+ (synopsis "Typeset (Italian) high school tests")
+ (description
+ "The purpose of this package is to manage the exercises for a test, their
+points, levels of difficulty, and solutions. Some typical formats of
+exercises are already implemented: plain exercise, ``complete the text'',
+``true or false'', closed questions, open questions, and ``find the error''.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar