summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:14 +0200
commit443ddf94970f889cd4f620b81a04372136e7c2d8 (patch)
treec4cf404b4ffc3a0b967fcc6506cc8b563cef3c98 /gnu/packages/tex.scm
parent270da62d2eab5543d4b77e8a192d0f807d87789c (diff)
downloadguix-patches-443ddf94970f889cd4f620b81a04372136e7c2d8.tar
guix-patches-443ddf94970f889cd4f620b81a04372136e7c2d8.tar.gz
gnu: Add texlive-uspace.
* gnu/packages/tex.scm (texlive-uspace): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c7ef1b4b8a..267851a3ad 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99102,6 +99102,23 @@ usual @code{\\underline} is too long. This package provides a generic command
for creating underlines of various sizes and types.")
(license license:lppl)))
+(define-public texlive-uspace
+ (package
+ (name "texlive-uspace")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/uspace/" "tex/latex/uspace/")
+ (base32
+ "0998pxjsjrbziy0pib2gbg6695nl9klz9f9i3qsczrby6zhihrgd")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/uspace")
+ (synopsis "Giving meaning to various Unicode space characters")
+ (description
+ "This LaTeX package gives meaning to various Unicode space characters.")
+ (license license:expat)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar