summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:10 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:14 +0200
commit270da62d2eab5543d4b77e8a192d0f807d87789c (patch)
treef2498aab8dd8a714197cf879b6fb124e3716e7ea /gnu/packages/tex.scm
parente55ad00666342f8d52e86a190dd98c3e19622ab4 (diff)
downloadguix-patches-270da62d2eab5543d4b77e8a192d0f807d87789c.tar
guix-patches-270da62d2eab5543d4b77e8a192d0f807d87789c.tar.gz
gnu: Add texlive-ushort.
* gnu/packages/tex.scm (texlive-ushort): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 376bd2f9c4..c7ef1b4b8a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99082,6 +99082,26 @@ provides commands @code{\\citeurl}, @code{\\mailto}, @code{\\ukoeln}, and
@code{\\uref}.")
(license license:lppl1.3c)))
+(define-public texlive-ushort
+ (package
+ (name "texlive-ushort")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ushort/" "source/latex/ushort/"
+ "tex/latex/ushort/")
+ (base32
+ "16pkrlb1v67ydjis2w3gz20i9rkmjnaidh47sxwpn62gpjgy01gw")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ushort")
+ (synopsis "Shorter (and longer) underlines and underbars")
+ (description
+ "Some engineers need underlined or twice underlined variables for which the
+usual @code{\\underline} is too long. This package provides a generic command
+for creating underlines of various sizes and types.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar