summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:25 +0200
commit132dd19a8e9aea5170143d98b47fe4dcff5fef95 (patch)
tree9616abe2bd250a27d4f97b0a9b7750836f4cf632 /gnu/packages/tex.scm
parent3f25e0e332036b4b2d720a9b0c1ac1f5e24d42e4 (diff)
downloadguix-patches-132dd19a8e9aea5170143d98b47fe4dcff5fef95.tar
guix-patches-132dd19a8e9aea5170143d98b47fe4dcff5fef95.tar.gz
gnu: Add texlive-wallcalendar.
* gnu/packages/tex.scm (texlive-wallcalendar): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index dbcf317414..17d4a1ac79 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99640,6 +99640,26 @@ commands for @code{tabular} and similar environment.")
multicolumn paragraph text of various column widths on a single page.")
(license license:lppl1.3+)))
+(define-public texlive-wallcalendar
+ (package
+ (name "texlive-wallcalendar")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/lualatex/wallcalendar/"
+ "tex/lualatex/wallcalendar/")
+ (base32
+ "18f6jxwn1lzg98bw8y3yaxfm7wv8s4spp6nkhrqsssc0n7x2x8ig")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/wallcalendar")
+ (synopsis "Wall calendar class with custom layouts")
+ (description
+ "This package provides a wall calendar class with custom layouts and support
+for internationalization. There is also support for loading event marks from
+a CSV file.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar