summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:56:28 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:44 +0200
commit33a446e67e9a2ab9e9e5d99bd34b062f58e000b4 (patch)
tree3161f1d7d382d2bc44f55550c335ad56fc5e6344 /gnu/packages/tex.scm
parent36f03c33bacb1e6a5c0d33ebdd5ad1398aa9f949 (diff)
downloadguix-patches-33a446e67e9a2ab9e9e5d99bd34b062f58e000b4.tar
guix-patches-33a446e67e9a2ab9e9e5d99bd34b062f58e000b4.tar.gz
gnu: Add texlive-hyphen-icelandic.
* gnu/packages/tex.scm (texlive-hyphen-icelandic): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8ffa2093a8..d261de2393 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1844,6 +1844,18 @@ T1/EC and UTF-8 encodings.")
;; Any of these licenses
(license (list license:gpl2 license:lgpl2.1+ license:mpl1.1))))
+(define-public texlive-hyphen-icelandic
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-icelandic" "is"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-is.tex")
+ (base32
+ "1ah1f82lgfhqgid4ngsfiypybx10v8gwxnb12396vfsj3bq6j0ba")))
+ (synopsis "Hyphenation patterns for Icelandic")
+ (description "This package provides hyphenation patterns for Icelandic in
+T1/EC and UTF-8 encodings.")
+ (license license:lppl1.2+)))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package