summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:57:43 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:45 +0200
commit1890799b6262fa212d4f22f0e4a6364863fb321a (patch)
treedfac1aefbee1b0ba5f52a314fb9be21f5972fbc4 /gnu/packages/tex.scm
parentaf0e6cc82a76b41703c3c2772d24f0cfccdcb3a2 (diff)
downloadguix-patches-1890799b6262fa212d4f22f0e4a6364863fb321a.tar
guix-patches-1890799b6262fa212d4f22f0e4a6364863fb321a.tar.gz
gnu: Add texlive-hyphen-mongolian.
* gnu/packages/tex.scm (texlive-hyphen-mongolian): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 35790390f9..2e1e139348 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1995,6 +1995,20 @@ L7X and UTF-8 encodings.")
;; the hyph-utf8 package we choose the LPPL license.
(license license:lppl)))
+(define-public texlive-hyphen-mongolian
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-mongolian" '("mn-cyrl-x-lmc" "mn-cyrl")
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-mn-cyrl-x-lmc.tex"
+ "/tex/generic/hyph-utf8/patterns/tex/hyph-mn-cyrl.tex")
+ (base32
+ "0lqq3jgwgnclb1cn3x99xmk90xra9q51b00ypwy5crssmy023hqc")))
+ (synopsis "Mongolian hyphenation patterns in Cyrillic script")
+ (description "This package provides hyphenation patterns for Mongolian in
+T2A, LMC and UTF-8 encodings.")
+ ;; Either of these licenses
+ (license (list license:lppl1.3+ license:expat))))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package