summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-05 21:23:18 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-14 09:02:10 -0500
commit0bd59dcda2f94568abdd67e46a3f7772bdabfd8d (patch)
treec7a5b368a115769c71e7140c1bdb8520d0748f9c /gnu/packages/tex.scm
parent788170d8e90d0ef5fca4009760bdaebcc8dd2d66 (diff)
downloadguix-patches-0bd59dcda2f94568abdd67e46a3f7772bdabfd8d.tar
guix-patches-0bd59dcda2f94568abdd67e46a3f7772bdabfd8d.tar.gz
gnu: Add texlive-wasy.
* gnu/packages/tex.scm (texlive-wasy): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0290965a36..c0fe02ceb5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5931,6 +5931,24 @@ Association for Computing Machinery (ACM).")
get a narrower “natural” width.")
(license license:lppl)))
+(define-public texlive-wasy
+ (package
+ (inherit (simple-texlive-package
+ "texlive-wasy"
+ (list "/fonts/source/public/wasy/"
+ "/fonts/tfm/public/wasy/"
+ "/tex/plain/wasy/"
+ "/doc/fonts/wasy/")
+ (base32
+ "10dxbqgv42niybj65hj6y47x8lsl83m48rgw2v2s50k05wbghwbm")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/wasy")
+ (synopsis "Waldi symbol fonts")
+ (description "This package provides the @code{wasy} (Waldi symbol) fonts,
+in the Metafont and Adobe Type 1 formats. Support under LaTeX is provided by
+the @code{wasysym} package.")
+ (license license:public-domain)))
+
(define-public texlive-wasysym
(package
(name "texlive-wasysym")