summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-05-22 17:52:54 +0200
committerMarius Bakke <marius@gnu.org>2021-06-06 00:12:52 +0200
commita064a9152fc948c2d18998410a11eae7f583a782 (patch)
tree45abaca558166f25c743ad214ea0853c4c0ee128 /gnu/packages/tex.scm
parent29baa9290e0a247605e0def0b000f37f583766f0 (diff)
downloadguix-patches-a064a9152fc948c2d18998410a11eae7f583a782.tar
guix-patches-a064a9152fc948c2d18998410a11eae7f583a782.tar.gz
gnu: Add texlive-latex-kvoptions.
* gnu/packages/tex.scm (texlive-latex-kvoptions): New public variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bf716bfe7f..64d6298e0f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5145,6 +5145,25 @@ transliterate semitic languages; patches to make (La)TeX formulae embeddable
in SGML; use maths minus in text as appropriate; simple Young tableaux.")
(license license:gpl2)))
+(define-public texlive-latex-kvoptions
+ (package
+ (inherit (simple-texlive-package
+ "texlive-latex-kvoptions"
+ (list "/doc/latex/kvoptions/"
+ "/tex/latex/kvoptions/")
+ (base32
+ "04v733njj6ynf1prj5rxljqbjq925jyycdprc78n7g01knn13wgr")
+ #:trivial? #t))
+ (propagated-inputs
+ `(("texlive-generic-kvsetkeys" ,texlive-generic-kvsetkeys)
+ ("texlive-generic-ltxcmds" ,texlive-generic-ltxcmds)))
+ (home-page "https://www.ctan.org/pkg/kvoptions")
+ (synopsis "Key/value format for package options")
+ (description
+ "This package provides facilities for using key-value format in
+package options.")
+ (license license:lppl1.3c+)))
+
(define-public texlive-fonts-ec
(package
(name "texlive-fonts-ec")