summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-05-24 21:49:11 +0200
committerMarius Bakke <marius@gnu.org>2021-06-06 00:12:53 +0200
commit80c3374f0527e56f32dd209709181eafb9e52d7d (patch)
treecc2896e2e404116ad5acf9d84c07324fcb6f9bc4 /gnu/packages/tex.scm
parentb31730fec6c8522ffa3039eb65828c10254a45ba (diff)
downloadguix-patches-80c3374f0527e56f32dd209709181eafb9e52d7d.tar
guix-patches-80c3374f0527e56f32dd209709181eafb9e52d7d.tar.gz
gnu: Add texlive-latex-tocloft.
* gnu/packages/tex.scm (texlive-latex-tocloft): New public variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 200ad4c7b7..0a5887a0a8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4538,6 +4538,23 @@ variety of customizable ways. A number of useful macros are provided, all
of which make use of the @code{stackengine} core.")
(license license:lppl1.3+)))
+(define-public texlive-latex-tocloft
+ (package
+ (inherit (simple-texlive-package
+ "texlive-latex-tocloft"
+ '("/doc/latex/tocloft/" "/tex/latex/tocloft/")
+ (base32
+ "0mg3hpzq7wpm6mnnvb0rp3wby56zyxkyai8d2h3f4vk93zrc6awk")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/tocloft")
+ (synopsis "Control table of contents")
+ (description
+ "This package provides control over the typography of the
+@dfn{Table of Contents}, @dfn{List of Figures} and @dfn{List of Tables},
+and the ability to create new ‘List of ...’. The ToC @code{\\parskip} may
+be changed. ")
+ (license license:lppl1.3c+)))
+
(define-public texlive-latex-trimspaces
(package
(name "texlive-latex-trimspaces")