summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-03-21 17:14:50 +0100
committerMarius Bakke <marius@gnu.org>2021-06-06 00:12:51 +0200
commit730e7fcb77d7a8c9f1770ba0f407c7306d16e4f5 (patch)
tree62767fa9b707bd0e0ba12320827af9ffd5f286d2 /gnu/packages/tex.scm
parent5e61abcaf6ac6473c3172453245fa24c6eb0031c (diff)
downloadguix-patches-730e7fcb77d7a8c9f1770ba0f407c7306d16e4f5.tar
guix-patches-730e7fcb77d7a8c9f1770ba0f407c7306d16e4f5.tar.gz
gnu: simple-texlive-package: Fix shebang patching.
* gnu/packages/tex.scm (simple-texlive-package)[arguments]: Copy the working directory instead of the source directory to the output.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8cf749e318..bf2e19c149 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -120,7 +120,7 @@ copied to their outputs; otherwise the TEXLIVE-BUILD-SYSTEM is used."
(string-append doc "/doc")))
'())
(mkdir-p out)
- (copy-recursively (assoc-ref inputs "source") out)
+ (copy-recursively "." out)
,@(if with-documentation?
'((delete-file-recursively (string-append out "/doc")))
'())