summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-05-24 21:47:30 +0200
committerMarius Bakke <marius@gnu.org>2021-06-06 00:12:53 +0200
commit1f7018fbe103f47e2fd57e6b8fa9582d69c715b6 (patch)
tree2433060f5e602e6d27b4ecaa41cb9d03a521f28b /gnu/packages/tex.scm
parent93b4299a784c12d53bf5f0900af9a17ff1540af7 (diff)
downloadguix-patches-1f7018fbe103f47e2fd57e6b8fa9582d69c715b6.tar
guix-patches-1f7018fbe103f47e2fd57e6b8fa9582d69c715b6.tar.gz
gnu: Add texlive-latex-hanging.
* gnu/packages/tex.scm (texlive-latex-hanging): New public variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9760e81ad6..4ed8980ad4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4321,6 +4321,22 @@ but non-expandable ones.")
(define-public texlive-latex-filemod
(deprecated-package "texlive-latex-filemod" texlive-filemod))
+(define-public texlive-latex-hanging
+ (package
+ (inherit (simple-texlive-package
+ "texlive-latex-hanging"
+ '("/tex/latex/hanging/")
+ (base32
+ "0s86yaxyfv9zxf4svwg9s13by9vrw38apfg0hsfchsimsdd6gsbb")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/hanging")
+ (synopsis "Typeset hanging paragraphs")
+ (description
+ "The @code{hanging} package facilitates the typesetting of hanging
+paragraphs. The package also enables typesetting with hanging punctuation,
+by making punctuation characters active.")
+ (license license:lppl1.3c+)))
+
(define-public texlive-latex-ifplatform
(package
(name "texlive-latex-ifplatform")