summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-05-24 21:48:00 +0200
committerMarius Bakke <marius@gnu.org>2021-06-06 00:12:53 +0200
commit29c5741ac1bb3cf47b6783bf497c7ad69aabff14 (patch)
treef83d9c2b3ec021405f4b1ffc80407774cfd4dc3f /gnu/packages/tex.scm
parent1f7018fbe103f47e2fd57e6b8fa9582d69c715b6 (diff)
downloadguix-patches-29c5741ac1bb3cf47b6783bf497c7ad69aabff14.tar
guix-patches-29c5741ac1bb3cf47b6783bf497c7ad69aabff14.tar.gz
gnu: Add texlive-latex-newunicodechar.
* gnu/packages/tex.scm (texlive-latex-newunicodechar): New public variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4ed8980ad4..5bbb3507e8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4386,6 +4386,22 @@ that are compatible with @code{natbib}: @code{plainnat}, @code{unsrtnat},
designed from the start to be compatible with @code{natbib}.")
(license license:lppl)))
+(define-public texlive-latex-newunicodechar
+ (package
+ (inherit (simple-texlive-package
+ "texlive-latex-newunicodechar"
+ '("/doc/latex/newunicodechar/" "/tex/latex/newunicodechar/")
+ (base32
+ "0pwx3ylhvk5hxjnalas00grrbwla79j424i27hrm0zgflq7wsbrj")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/newunicodechar")
+ (synopsis "Definitions of the meaning of Unicode characters")
+ (description
+ "This package provides a friendly interface for defining the meaning of
+Unicode characters. The document should be processed by (pdf)LaTeX with the
+Unicode option of @code{inputenc} or @code{inputenx}, or by XeLaTeX/LuaLaTeX.")
+ (license license:lppl1.3c+)))
+
(define-public texlive-latex-pdftexcmds
(package
(inherit (simple-texlive-package