summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-05-22 17:51:22 +0200
committerMarius Bakke <marius@gnu.org>2021-06-06 00:12:51 +0200
commit0a64d8e00581748bb4b85118787df95d1a37ed65 (patch)
treef4bb9bd06056ff8cdfee114333547e55f8b1974f /gnu/packages/tex.scm
parentf2543d82aed33468dfc5a5fcaefc2f41bbe9e6ea (diff)
downloadguix-patches-0a64d8e00581748bb4b85118787df95d1a37ed65.tar
guix-patches-0a64d8e00581748bb4b85118787df95d1a37ed65.tar.gz
gnu: Add texlive-latex-epstopdf-pkg.
* gnu/packages/tex.scm (texlive-latex-epstopdf-pkg): New public variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b4b1caddbf..87b1914a94 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2828,6 +2828,24 @@ of the @file{.aux} file.")
@file{.aux} files.")
(license license:lppl1.3c+)))
+(define-public texlive-latex-epstopdf-pkg
+ (package
+ (inherit (simple-texlive-package
+ "texlive-latex-epstopdf-pkg"
+ '("/doc/latex/epstopdf-pkg/"
+ "/tex/latex/epstopdf-pkg/")
+ (base32
+ "0zl6jiyp2cvvyqx3lwxdkcvvnkqgbwj4issq07cagf61gljq6fns")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/epstopdf-pkg")
+ (synopsis "Call @command{epstopdf} \"on the fly\"")
+ (description
+ "The package adds support for EPS files in the @code{graphicx} package
+when running under pdfTeX. If an EPS graphic is detected, the package
+spawns a process to convert the EPS to PDF, using the script
+@command{epstopdf}.")
+ (license license:lppl1.3c+)))
+
(define-public texlive-latex-filecontents
(package
(name "texlive-latex-filecontents")