summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-10-01 19:59:55 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-10-01 22:16:22 +0300
commit64df08f0cfac8f7a329002afa3461fd62a4b229c (patch)
tree019909423138ceb49cdd86f1af48d366503db68f /gnu/packages/tex.scm
parentb83ad3ace56c65a367e8f58c7b78323cf251b94b (diff)
parent0ef1c223071869488c35b72b7407234c11425589 (diff)
downloadguix-patches-64df08f0cfac8f7a329002afa3461fd62a4b229c.tar
guix-patches-64df08f0cfac8f7a329002afa3461fd62a4b229c.tar.gz
Merge remote-tracking branch 'origin/master' into core-updates
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f12746c83f..a38b2afc0c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3589,6 +3589,26 @@ technical illustrations. Its output is scalable PostScript or SVG, rather
than the bitmaps Metafont creates.")
(license license:lppl)))
+(define-public texlive-latex-acmart
+ (package
+ (name "texlive-latex-acmart")
+ (version "1.45")
+ (source (origin
+ (method svn-fetch)
+ (uri (texlive-ref "latex" "acmart"))
+ (sha256
+ (base32
+ "10zs8ga88ksypv1v4p6mynmfa7749q2hgxlr4shnwfjd9wrb421q"))
+ (file-name (string-append name "-" version "-checkout"))))
+ (build-system texlive-build-system)
+ (arguments '(#:tex-directory "latex/acmart"))
+ (home-page "http://www.ctan.org/pkg/acmart")
+ (synopsis "Class for typesetting publications of ACM")
+ (description
+ "This package provides a class for typesetting publications of the
+Association for Computing Machinery (ACM).")
+ (license license:lppl1.3+)))
+
(define-public texlive-latex-varwidth
(package
(name "texlive-latex-varwidth")