summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMilkey Mouse <milkeymouse@meme.institute>2021-07-19 21:02:01 -0700
committerLudovic Courtès <ludo@gnu.org>2021-08-04 17:22:19 +0200
commit62722229c20daf2e6b15ccbb5e2e85f27ab8eebe (patch)
treed37369d320a2d8fd9c0cc1de9a5916c569ad1c12 /gnu/packages/tex.scm
parent15452f319c08f5654963dc11425eab01067df087 (diff)
downloadguix-patches-62722229c20daf2e6b15ccbb5e2e85f27ab8eebe.tar
guix-patches-62722229c20daf2e6b15ccbb5e2e85f27ab8eebe.tar.gz
gnu: Fix broken links to Arch Linux git repositories
* gnu/packages/crypto.scm (libsecp256k1): Update comment patch link. * gnu/packages/engineering.scm (freehdl): Update patch link. * gnu/packages/tex.scm (texlive-bin): Update arch-patch base URL. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b404ca8ff1..3013b1e8b5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -252,9 +252,9 @@ files from LOCATIONS with expected checksum HASH. CODE is not currently in use.
(lambda (name revision hash)
(origin
(method url-fetch)
- (uri (string-append "https://git.archlinux.org/svntogit/packages.git"
- "/plain/trunk/" name "?h=packages/texlive-bin"
- "&id=" revision))
+ (uri (string-append "https://raw.githubusercontent.com"
+ "/archlinux/svntogit-packages/" revision
+ "/repos/extra-x86_64/" name))
(file-name (string-append "texlive-bin-" name))
(sha256 (base32 hash)))))
(arch-revision "49d7fe25e5ea63f136ebc20270c1d8fc9b00041c"))