summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:53:42 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:43 +0200
commitbeed8377595cda72d69786539f9670597d4b183c (patch)
tree4cf68296c2c72230f805ee0c0c0f00b3232fe241 /gnu/packages/tex.scm
parent9ebce8fc1dc1612bb1e83fa9986deae7e304f07c (diff)
downloadguix-patches-beed8377595cda72d69786539f9670597d4b183c.tar
guix-patches-beed8377595cda72d69786539f9670597d4b183c.tar.gz
gnu: Add texlive-hyphen-churchslavonic.
* gnu/packages/tex.scm (texlive-hyphen-churchslavonic): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ce10b9298a..b7ed687101 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1530,6 +1530,18 @@ T1/EC and UTF-8 encodings.")
Chinese pinyin T1/EC and UTF-8 encodings.")
(license license:gpl2+)))
+(define-public texlive-hyphen-churchslavonic
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-churchslavonic" "cu"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-cu.tex")
+ (base32
+ "0xkqlz3ixyl4fxsnzrbxqrb82p0n67rhgpddbiyv3qwfnbr2b5a4")))
+ (synopsis "Hyphenation patterns for Church Slavonic")
+ (description "The package provides hyphenation patterns for Church
+Slavonic in UTF-8 encoding.")
+ (license license:expat)))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package