summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:59:32 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:46 +0200
commit3eaee8fbbdccad0b9a519e54dc3bf29524e5a540 (patch)
treeef8c0f72a88846f01f94d250e7119e302b1c3536 /gnu/packages/tex.scm
parent1e7db18177cc3e1f447ab1c33e1d51f92ec4370b (diff)
downloadguix-patches-3eaee8fbbdccad0b9a519e54dc3bf29524e5a540.tar
guix-patches-3eaee8fbbdccad0b9a519e54dc3bf29524e5a540.tar.gz
gnu: Add texlive-hyphen-thai.
* gnu/packages/tex.scm (texlive-hyphen-thai): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8b3e05e15b..9345cf4783 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2199,6 +2199,18 @@ T1/EC and UTF-8 encodings.")
T1/EC and UTF-8 encodings.")
(license license:lppl1.2+)))
+(define-public texlive-hyphen-thai
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-thai" "th"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-th.tex")
+ (base32
+ "15k1n4xdw8zzd5nrh76s53z4j95gxa4i2h1av5gx5vrjgblzzl97")))
+ (synopsis "Thai hyphenation patterns")
+ (description "This package provides hyphenation patterns for Thai in LTH
+and UTF-8 encodings.")
+ (license license:lppl1.3+)))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package