summaryrefslogtreecommitdiff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-06-30 10:34:04 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-06-30 19:02:46 +0200
commitccbf5f62c631cca2e9235a1d0e8c97aa94d4d40b (patch)
tree519c6f8ebe44da9e0b6f2dc7506395282dc732b2 /gnu/packages/sync.scm
parent10a8211e0eeeb468447f2e42a27630563ff42853 (diff)
downloadguix-patches-ccbf5f62c631cca2e9235a1d0e8c97aa94d4d40b.tar
guix-patches-ccbf5f62c631cca2e9235a1d0e8c97aa94d4d40b.tar.gz
gnu: rclone: Update to 1.52.2.
* gnu/packages/sync.scm (rclone): Update to 1.52.2.
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index c4bc5dd82f..372cea81c1 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -360,14 +360,14 @@ over the Internet in an HTTP and CDN friendly way;
(define-public rclone
(package
(name "rclone")
- (version "1.52.1")
+ (version "1.52.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/rclone/rclone/releases/download/"
"v" version "/rclone-v" version ".tar.gz"))
(sha256
- (base32 "0lvmm3qpdix4mnip1dfyawsdvzbcdxw0b0zz7xbgmicbfv1vlpx9"))))
+ (base32 "1y0ysdbqqb1dj8daziwwhz531c7kfr7f9fsvc7xyg4ysppz1qxfq"))))
;; FIXME: Rclone bundles some libraries Guix already provides. Need to
;; un-bundle them.
(build-system go-build-system)