summaryrefslogtreecommitdiff
path: root/gnu/packages/ssh.scm
diff options
context:
space:
mode:
authorBrice Waegeneire <brice@waegenei.re>2021-08-22 09:24:33 +0200
committerBrice Waegeneire <brice@waegenei.re>2021-08-22 09:24:33 +0200
commit9e3b68203cba2b1bd96e524d3ae9dfc3336a72f7 (patch)
treec754561bf218603f8a16bb3e41da72081e8b3018 /gnu/packages/ssh.scm
parenta1dbc8be95369f4ff805117b8966dfd1364c396f (diff)
downloadguix-patches-9e3b68203cba2b1bd96e524d3ae9dfc3336a72f7.tar
guix-patches-9e3b68203cba2b1bd96e524d3ae9dfc3336a72f7.tar.gz
gnu: openssh: Update to 8.7p1.
* gnu/packages/ssh.scm (openssh): Update to 8.7p1.
Diffstat (limited to 'gnu/packages/ssh.scm')
-rw-r--r--gnu/packages/ssh.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index 4ceb437b26..854dd19067 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -16,6 +16,7 @@
;;; Copyright © 2020 Jan (janneke) Nieuwenhuizen <janneke@gnu.org>
;;; Copyright © 2020 Oleg Pykhalov <go.wigust@gmail.com>
;;; Copyright © 2020 Maxim Cournoyer <maxim.cournoyer@gmail.com>
+;;; Copyright © 2021 Brice Waegeneire <brice@waegenei.re>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -186,7 +187,7 @@ a server that supports the SSH-2 protocol.")
(define-public openssh
(package
(name "openssh")
- (version "8.6p1")
+ (version "8.7p1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://openbsd/OpenSSH/portable/"
@@ -194,7 +195,7 @@ a server that supports the SSH-2 protocol.")
(patches (search-patches "openssh-hurd.patch"))
(sha256
(base32
- "1bnpivgk98h2f9afpp88jv6g9ps83vnpxd031n2jqxi12vdf9rn3"))))
+ "090yxpi03pxxzb4ppx8g8hdpw7c4nf8p0avr6c7ybsaana5lp8vw"))))
(build-system gnu-build-system)
(native-inputs `(("groff" ,groff)
("pkg-config" ,pkg-config)))