summaryrefslogtreecommitdiff
path: root/gnu/packages/spice.scm
diff options
context:
space:
mode:
authorAhmad Draidi via Guix-patches via <guix-patches@gnu.org>2024-02-17 19:59:38 +0400
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2024-02-22 16:12:22 +0100
commit6786353a8b4f00ef7a76b846fec5f9f0e3e70b8b (patch)
tree6d6d16450c1f5af425d161ec4d49c7e77ee08ce7 /gnu/packages/spice.scm
parentbbce1e0274572ec01e85c91a5facea577c8a3929 (diff)
downloadguix-patches-6786353a8b4f00ef7a76b846fec5f9f0e3e70b8b.tar
guix-patches-6786353a8b4f00ef7a76b846fec5f9f0e3e70b8b.tar.gz
gnu: virglrenderer: Update to 1.0.1.
* gnu/packages/spice.scm (virglrenderer): Update to 1.0.1. [source]: Update URI to avoid redirect. Change-Id: I0b132a62b6cc312da857796ce5242a5b7ff475d6 Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Diffstat (limited to 'gnu/packages/spice.scm')
-rw-r--r--gnu/packages/spice.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/spice.scm b/gnu/packages/spice.scm
index d0cef54c1d..7aa1022eb6 100644
--- a/gnu/packages/spice.scm
+++ b/gnu/packages/spice.scm
@@ -90,16 +90,16 @@ different (virtual) machine than the one to which the USB device is attached.")
(define-public virglrenderer
(package
(name "virglrenderer")
- (version "0.10.4")
+ (version "1.0.1")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://gitlab.freedesktop.org/virgl/virglrenderer")
+ (url "https://gitlab.freedesktop.org/virgl/virglrenderer.git")
(commit version)))
(file-name (git-file-name name version))
(sha256
(base32
- "06pwavrknyhghlxyh7ckq4scjx47v9fhy08r6pn194whzvzivmqg"))))
+ "0xw2qk8557gqpm1ssgk3ccshgljm6sh3wbbwpsp9cl0h4hdf2wq2"))))
(build-system meson-build-system)
(inputs (list libepoxy mesa))
(native-inputs (list pkg-config python))