summaryrefslogtreecommitdiff
path: root/gnu/packages/scheme.scm
diff options
context:
space:
mode:
authorAshish SHUKLA <ashish.is@lostca.se>2024-06-23 20:14:27 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-06-24 08:34:45 -0400
commita8547a0febbc0a987f02424295699b3506ce8f21 (patch)
treed8b1176db38ee9e867c614d6859dac8a9c5ec63a /gnu/packages/scheme.scm
parent2455c4ded9ff7b44acfb3497963590792657dc2b (diff)
downloadguix-patches-a8547a0febbc0a987f02424295699b3506ce8f21.tar
guix-patches-a8547a0febbc0a987f02424295699b3506ce8f21.tar.gz
gnu: gauche: Update to 0.9.15.
* gnu/packages/scheme.scm (gauche): Update to 0.9.15. Change-Id: I63da9600fc162c3f9ab02f35c509c7402b7406ca Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
Diffstat (limited to 'gnu/packages/scheme.scm')
-rw-r--r--gnu/packages/scheme.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/scheme.scm b/gnu/packages/scheme.scm
index 47754800f9..8bf72deb23 100644
--- a/gnu/packages/scheme.scm
+++ b/gnu/packages/scheme.scm
@@ -1085,7 +1085,7 @@ The core is 12 builtin special forms and 33 builtin functions.")
(define-public gauche
(package
(name "gauche")
- (version "0.9.12")
+ (version "0.9.15")
(home-page "https://practical-scheme.net/gauche/index.html")
(source
(origin
@@ -1095,7 +1095,7 @@ The core is 12 builtin special forms and 33 builtin functions.")
(string-replace-substring version "." "_")
"/Gauche-" version ".tgz"))
(sha256
- (base32 "05xnym1phg8i14bacip5d0d3v0gc1nn5mgayd5hnda873f969bml"))))
+ (base32 "10zpbbikkcpdzk6c52wkckiyhn7nhnqjv2djdzyjr0n8qxxy4hrn"))))
(build-system gnu-build-system)
(inputs
(list libatomic-ops slib zlib))