summaryrefslogtreecommitdiff
path: root/gnu/packages/qemu.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-04-10 21:44:59 +0200
committerLudovic Courtès <ludo@gnu.org>2014-04-10 21:44:59 +0200
commita87f6bd7d0259024c8f8307e16e311508202380d (patch)
tree11312383968ffe952a4f09e52a2427ae78877cb5 /gnu/packages/qemu.scm
parent1f3838ac5d1f74ca9f5fa49010eeffdd9788fd6a (diff)
downloadguix-patches-a87f6bd7d0259024c8f8307e16e311508202380d.tar
guix-patches-a87f6bd7d0259024c8f8307e16e311508202380d.tar.gz
gnu: qemu: Remove 'qemu-with-multiple-smb-shares' package.
* gnu/packages/qemu.scm (qemu/smb-shares): Remove. * gnu/packages/patches/qemu-multiple-smb-shares.patch: Remove. * gnu-system.am (dist_patch_DATA): Adjust accordingly.
Diffstat (limited to 'gnu/packages/qemu.scm')
-rw-r--r--gnu/packages/qemu.scm13
1 files changed, 0 insertions, 13 deletions
diff --git a/gnu/packages/qemu.scm b/gnu/packages/qemu.scm
index 4567373aa9..b02998392e 100644
--- a/gnu/packages/qemu.scm
+++ b/gnu/packages/qemu.scm
@@ -132,19 +132,6 @@ server and embedded PowerPC, and S390 guests.")
;; Many files are GPLv2+, but some are GPLv2-only---e.g., `memory.c'.
(license gpl2)))
-(define-public qemu/smb-shares
- ;; A patched QEMU where `-net smb' yields two shares instead of one: one for
- ;; the store, and another one for exchanges with the host.
-
- ;; TODO: Use 9p/-virtfs instead of this SMB hack:
- ;; <http://wiki.qemu.org/Documentation/9psetup>.
- (package (inherit qemu-headless)
- (name "qemu-with-multiple-smb-shares")
- (source (origin (inherit (package-source qemu-headless))
- (patches
- (cons (search-patch "qemu-multiple-smb-shares.patch")
- (origin-patches (package-source qemu-headless))))))))
-
(define-public qemu
;; QEMU with GUI support.
(package (inherit qemu-headless)