summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 21:25:56 +0100
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 22:36:20 +0100
commite62600feb6a3aca2304925ed8c0bb5a9060e38dd (patch)
treeac9fc188e7ec6a209eb579a9fa1ab8230ea99846 /gnu/packages/python.scm
parent5b1416d9834182989da3f11b7475c81e06b0c52b (diff)
downloadguix-patches-e62600feb6a3aca2304925ed8c0bb5a9060e38dd.tar
guix-patches-e62600feb6a3aca2304925ed8c0bb5a9060e38dd.tar.gz
gnu: python2-ipython: fix inputs.
* gnu/packages/python.scm (python2-ipython): [inputs] change to [native-inputs].
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 2e6f5a6b63..c195bb6da0 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4784,7 +4784,7 @@ computing.")
(arguments
`(#:tests? #f ,@(package-arguments ipython)))
;; FIXME: add pyreadline once available.
- (inputs
+ (native-inputs
`(("python2-mock" ,python2-mock)
,@(package-inputs ipython))))))