summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-05-05 16:29:20 -0400
committerLeo Famulari <leo@famulari.name>2016-05-05 16:30:10 -0400
commit478e75b53bdf754cdf911226d37e517387f73c09 (patch)
tree812d99a11300bf20472cb1be954c4b9db00c6ca5 /gnu/packages/python.scm
parentd46123aade7bc5226004eb46ee1084dc84f2b30a (diff)
downloadguix-patches-478e75b53bdf754cdf911226d37e517387f73c09.tar
guix-patches-478e75b53bdf754cdf911226d37e517387f73c09.tar.gz
gnu: wrap-python3: Create more symlinks.
Suggested by Hartmut Goebel <h.goebel@crazy-compilers.com>. * gnu/packages/python.scm (wrap-python3): Add symlinks for 'pip' and 'python-config'.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index ef06c89298..4824ff3eaa 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -324,8 +324,8 @@ data types.")
(lambda (old new)
(symlink (string-append python old)
(string-append bin "/" new)))
- '("python3" "pydoc3" "idle3")
- '("python" "pydoc" "idle"))))))
+ '("python3" "pydoc3" "idle3" "pip3" "python3-config")
+ '("python" "pydoc" "idle" "pip" "python-config"))))))
(synopsis "Wrapper for the Python 3 commands")
(description
"This package provides wrappers for the commands of Python@tie{}3.x such