summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-08-18 21:03:30 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-08-18 21:33:31 +0200
commit8c0c0c4defed40f4cb3139e0a887f9ed19915b1b (patch)
tree553554ba24b57bb55f621906305361ed063c7416 /gnu/packages/python.scm
parent1f9c2351d7c8534cc1f9b320dba7c719aecc0789 (diff)
downloadguix-patches-8c0c0c4defed40f4cb3139e0a887f9ed19915b1b.tar
guix-patches-8c0c0c4defed40f4cb3139e0a887f9ed19915b1b.tar.gz
gnu: python-pygit2: Update to 0.26.0.
* gnu/packages/python.scm (python-pygit2): Update to 0.26.0. * gnu/packages/patches/python-pygit2-disable-network-tests.patch: Skip one more test. Use unittest.skipIf instead of deleting sections.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 29bb4936bc..f841197ba9 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3910,14 +3910,14 @@ association studies (GWAS) on extremely large data sets.")
(define-public python-pygit2
(package
(name "python-pygit2")
- (version "0.25.0")
+ (version "0.26.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pygit2" version))
(sha256
(base32
- "0wf5rp0fvrw7j3j18dvwjq6xqlbm611wd55aphrfpps0v1gxh3ny"))
+ "1cbc488ra3kg7r3qky17ms0szi3cda2d96qfkv1l9djsy9hnvw57"))
(patches
(search-patches "python-pygit2-disable-network-tests.patch"))))
(build-system python-build-system)