summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorJohn Darrington <jmd@gnu.org>2016-09-16 08:08:48 +0200
committerJohn Darrington <jmd@gnu.org>2016-09-16 18:16:13 +0200
commit8f65585b1492760407f16bf08ec769080167d28f (patch)
tree320c4f73319834d9af6ee495f10ebd74165f0391 /gnu/packages/python.scm
parent915956244105e0c81454378a0136b97e48db6358 (diff)
downloadguix-patches-8f65585b1492760407f16bf08ec769080167d28f.tar
guix-patches-8f65585b1492760407f16bf08ec769080167d28f.tar.gz
doc: "filesystem" -> "file system"
* doc/guix.texi: "filesystem" -> "file system" * gnu/packages/admin.scm: "filesystem" -> "file system" * gnu/packages/cdrom.scm: "filesystem" -> "file system" * gnu/packages/compression.scm: "filesystem" -> "file system" * gnu/packages/disk.scm: "filesystem" -> "file system" * gnu/packages/gnome.scm: "filesystem" -> "file system" * gnu/packages/irc.scm: "filesystem" -> "file system" * gnu/packages/linux.scm: "filesystem" -> "file system" * gnu/packages/mail.scm: "filesystem" -> "file system" * gnu/packages/mpd.scm: "filesystem" -> "file system" * gnu/packages/ocaml.scm: "filesystem" -> "file system" * gnu/packages/perl.scm: "filesystem" -> "file system" * gnu/packages/python.scm: "filesystem" -> "file system" * gnu/packages/search.scm: "filesystem" -> "file system" * gnu/packages/tls.scm: "filesystem" -> "file system" * gnu/services/mail.scm: "filesystem" -> "file system"
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 0671444ca5..2f349c88f3 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6943,7 +6943,7 @@ WebSocket usage in Python programs.")
(build-system python-build-system)
(synopsis "Atomic file writes in Python")
(description "Library for atomic file writes using platform dependent tools
-for atomic filesystem operations.")
+for atomic file system operations.")
(home-page "https://github.com/untitaker/python-atomicwrites")
(license license:expat)
(properties `((python2-variant . ,(delay python2-atomicwrites))))))
@@ -8571,8 +8571,8 @@ library.")
(replace 'check
(lambda _ (zero? (system* "python" "./test_pathlib.py")))))))
(home-page "https://pathlib.readthedocs.org/")
- (synopsis "Object-oriented filesystem paths")
- (description "Pathlib offers a set of classes to handle filesystem paths.
+ (synopsis "Object-oriented file system paths")
+ (description "Pathlib offers a set of classes to handle file system paths.
It offers the following advantages over using string objects:
@enumerate