summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-01-02 21:46:28 -0500
committerLeo Famulari <leo@famulari.name>2018-01-03 00:34:04 -0500
commita684e38d73964f9694be0ef2ae796fdb8a40075e (patch)
tree88f2ca3fa67a89cd7f07cdbf9786d96c119ebfee /gnu/packages/python.scm
parent7526338837baf4d6ceef922b09df6967ff3aa6ec (diff)
downloadguix-patches-a684e38d73964f9694be0ef2ae796fdb8a40075e.tar
guix-patches-a684e38d73964f9694be0ef2ae796fdb8a40075e.tar.gz
gnu: python-mistune: Update to 0.8.3 [fixes CVE-2017-{15612,16876}].
* gnu/packages/python.scm (python-mistune, python2-mistune): Update to 0.8.3.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 07302c729e..832afe8356 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5381,14 +5381,14 @@ plugins that intend to support Flake8 2.x and 3.x simultaneously.")
(define-public python-mistune
(package
(name "python-mistune")
- (version "0.7.3")
+ (version "0.8.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "mistune" version))
(sha256
(base32
- "04xpk1zvslhq3xpnf01g3ag0dy9wfv4z28p093r8k49vvxlyil11"))))
+ "06b662p6kf46wh2jsabaqhaq4bz1srh2zxkrnx4yg96azlxw645w"))))
(build-system python-build-system)
(native-inputs
`(("python-nose" ,python-nose)