summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-01-19 17:46:48 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-01-19 18:48:37 +0100
commitdb967b646292e3517fc11f98ea0d4c19fd2191a9 (patch)
treee4ebf8a46d450e8cdcd4047e58d45a537fe86a54 /gnu/packages/python.scm
parent16ca6aaac867862ea6d84c5888bfc59099f335a0 (diff)
downloadguix-patches-db967b646292e3517fc11f98ea0d4c19fd2191a9.tar
guix-patches-db967b646292e3517fc11f98ea0d4c19fd2191a9.tar.gz
gnu: python-scipy: Fix expression after changing to 'modify-phases'.
This is a followup to 16ca6aaac867862ea6d84c5888bfc59099f335a0. * gnu/packages/python.scm (python-scipy)[arguments]: Fix parens.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 6d1a04ce88..007c18206e 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3951,7 +3951,7 @@ functions.")
(lambda _
(substitute* "scipy/integrate/tests/test_quadpack.py"
(("libm.so") "libm.so.6"))
- #t)
+ #t))
(add-before 'build 'configure-openblas
(lambda* (#:key inputs #:allow-other-keys)
(call-with-output-file "site.cfg"
@@ -3970,7 +3970,7 @@ atlas_libs = openblas
(assoc-ref inputs "openblas")
(assoc-ref inputs "openblas")
(assoc-ref inputs "openblas"))))
- #t)
+ #t))
(delete 'check)
(add-after 'install 'install-doc
(lambda* (#:key inputs outputs #:allow-other-keys)
@@ -4004,7 +4004,7 @@ atlas_libs = openblas
;; Tests can only be run after the library has been installed and not
;; within the source directory.
(with-directory-excursion "/tmp"
- (zero? (system* "python" "-c" "import scipy; scipy.test()"))))))))))
+ (zero? (system* "python" "-c" "import scipy; scipy.test()"))))))))
(home-page "http://www.scipy.org/")
(synopsis "The Scipy library provides efficient numerical routines")
(description "The SciPy library is one of the core packages that make up