summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-01-05 15:59:27 -0500
committerLeo Famulari <leo@famulari.name>2018-01-05 16:03:21 -0500
commit4d6ed794dd10fb3d969e62c49f372d08ba5974b3 (patch)
tree33f1de93d8372eac42588afee04cd2123f6ab58d /gnu/packages/python.scm
parentf9a6457dd6e1a2d95570fc25ad8af81d5071a3b3 (diff)
downloadguix-patches-4d6ed794dd10fb3d969e62c49f372d08ba5974b3.tar
guix-patches-4d6ed794dd10fb3d969e62c49f372d08ba5974b3.tar.gz
gnu: Remove python-numpy-next.
This package was effectively superseded when NumPy was updated to 1.13.3. This is a followup to commit 68014502793ab8f3b0162fa8271a2be288519f93. * gnu/packages/python.scm (python-numpy-next, python2-numpy-next): Remove variables.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm20
1 files changed, 0 insertions, 20 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index cf32d0ccbc..4c69f5ad65 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2736,26 +2736,6 @@ capabilities.")
(define-public python2-numpy
(package-with-python2 python-numpy))
-(define-public python-numpy-next
- (package (inherit python-numpy)
- (name "python-numpy-next")
- (version "1.13.1")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "numpy" version ".zip"))
- (sha256
- (base32
- "1fsgkhh1vdkhmlz8vmdgxnj9n9yaanckxxzz9s0b4p08fqvjic69"))))
- (native-inputs
- `(("unzip" ,unzip)
- ("python-cython" ,python-cython)
- ("python-nose" ,python-nose)
- ("gfortran" ,gfortran)))))
-
-(define-public python2-numpy-next
- (package-with-python2 python-numpy-next))
-
;; NOTE: NumPy 1.8 is packaged only for Python 2 because it is of
;; interest only for legacy code going back to NumPy's predecessor
;; Numeric.