summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-02-01 13:18:47 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-02-01 13:18:47 +0100
commitbee7bb315cd0b4529a4117b6220c29ca297fc023 (patch)
treefe4741f257e50782e51bc2955ad4480cd2ba6396 /gnu/packages/python.scm
parentc2f0e5a44b537632c2655f97a2539c3bf02c8a63 (diff)
parent8a4644336d5063fd0bf43e90e3c0823c76e82e4e (diff)
downloadguix-patches-bee7bb315cd0b4529a4117b6220c29ca297fc023.tar
guix-patches-bee7bb315cd0b4529a4117b6220c29ca297fc023.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 72bb0b519e..f2bbb27dc6 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -822,15 +822,15 @@ Python 3 support.")
(source
(origin
(method url-fetch)
- (uri (string-append "https://bitbucket.org/emptypage/uniseg-python/"
- "get/rel-" version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
+ (uri (pypi-uri "uniseg" version ".zip"))
(sha256
(base32
- "1df4gddnj2a0v8z35wb2ra5vvh1f1qyxs8fgd25c8g64031mna6x"))))
+ "05jsazvz6nbmh6l3v1rph5ydkqn1hzx1pyggdyvgp2qgmgrnmiz2"))))
(build-system python-build-system)
(arguments
'(#:tests? #f)) ; The test suite requires network access.
+ (native-inputs
+ `(("unzip" ,unzip)))
(home-page
"https://bitbucket.org/emptypage/uniseg-python")
(synopsis