summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 22:20:04 +0100
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 22:36:21 +0100
commit05e2e4cf005142ea18b3615209ffb585decb3880 (patch)
treee0861dd995158a94e8102fdcfb1eae5a1f929aae /gnu/packages/python.scm
parente62600feb6a3aca2304925ed8c0bb5a9060e38dd (diff)
downloadguix-patches-05e2e4cf005142ea18b3615209ffb585decb3880.tar
guix-patches-05e2e4cf005142ea18b3615209ffb585decb3880.tar.gz
gnu: python-pip: fix inputs.
* gnu/packages/python.scm (python-pip): [inputs] change to [native-inputs].
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index c195bb6da0..f2e226a53a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6466,9 +6466,9 @@ library.")
(base32
"08cm8d4228fj0qnrysy3qv1a6022zr3dcs25amd14lgxil6vvx26"))))
(build-system python-build-system)
- (inputs
- `(("python-virtualenv" ,python-virtualenv)
- ;; Tests
+ (native-inputs
+ `(;; Tests
+ ("python-virtualenv" ,python-virtualenv)
("python-mock" ,python-mock)
("python-pytest" ,python-pytest)
("python-scripttest" ,python-scripttest)))