summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-01 02:51:54 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:51 -0400
commit8710fb9462912b733a5eee1609318be7e73075fa (patch)
treeabdc5716eb8a5f2f70697faf8e4d950e1025c89f /gnu/packages/python-xyz.scm
parent8577f93ba3eb076bfb0d437db506f6e44629a64b (diff)
downloadguix-patches-8710fb9462912b733a5eee1609318be7e73075fa.tar
guix-patches-8710fb9462912b733a5eee1609318be7e73075fa.tar.gz
gnu: Remove python2-babel.
* gnu/packages/python-xyz.scm (python2-babel): Delete variable.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm33
1 files changed, 0 insertions, 33 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b7acb78f9e..b03091668f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1259,39 +1259,6 @@ access to various locale display names, localized number and date formatting,
etc.")
(license license:bsd-3)))
-(define-public python2-babel
- (package
- (name "python2-babel")
- (version "2.9.0")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "Babel" version))
- (sha256
- (base32
- "018yg7g2pa6vjixx1nx41cfispgfi0azzp0a1chlycbj8jsil0ys"))))
- (build-system python-build-system)
- (native-inputs
- (list python2-freezegun python2-pytest tzdata-for-tests))
- (propagated-inputs
- (list python2-pytz))
- (arguments
- `(#:python ,python-2
- #:phases (modify-phases %standard-phases
- (replace 'check
- (lambda _
- (invoke "pytest" "-vv"))))))
- (home-page "https://babel.pocoo.org/")
- (synopsis
- "Tools for internationalizing Python applications")
- (description
- "Babel is composed of two major parts:
-- tools to build and work with gettext message catalogs
-- a Python interface to the CLDR (Common Locale Data Repository), providing
-access to various locale display names, localized number and date formatting,
-etc.")
- (license license:bsd-3)))
-
(define-public python2-backport-ssl-match-hostname
(package
(name "python2-backport-ssl-match-hostname")