summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-01-23 17:05:15 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-01-23 18:13:29 +0100
commitdff0197e604d00ea8c1d96f109de58fa2ed778bf (patch)
tree69f3d7013a293b6eace16695bc692744deb5f2cb /gnu/packages/python-xyz.scm
parent95b707fb467efccbf5939b0ed41d22c5be4414dd (diff)
downloadguix-patches-dff0197e604d00ea8c1d96f109de58fa2ed778bf.tar
guix-patches-dff0197e604d00ea8c1d96f109de58fa2ed778bf.tar.gz
gnu: python-beautifulsoup4: Use INVOKE.
* gnu/packages/python-xyz.scm (python-beautifulsoup4)[arguments]: Unconditionally return #T from "check" phase.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 51fd320d66..cb85565d44 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -4857,7 +4857,7 @@ libxml2 and libxslt.")
;; For more information, see the file 'convert-py3k' in the source
;; distribution.
(replace 'check
- (lambda _ (zero? (system* "./convert-py3k")))))))
+ (lambda _ (invoke "./convert-py3k"))))))
(home-page
"https://www.crummy.com/software/BeautifulSoup/bs4/")
(synopsis